
Style Pack: Windows Version

I hope you are pleased with your purchase of ScreenStyle and SitcomStyle. Please take a moment
to inspect the software to make sure that it is what you ordered and that it arrived undamaged.

Introduction
ScreenStyle and SitcomStyle are not programs. They are Microsoft Word templates—starting points
from which you can begin creating your scripts. They contain style sheets and toolbars created
specifically for script writing yet they allow you to continue to use all of Microsoft Word’s
functionality including Word’s spell checker, thesaurus, macro language, redlining capabilities, etc.

Because ScreenStyle and SitcomStyle are normal Word templates, they can and should be installed
like any Microsoft Word template. Different versions of Microsoft Word handle templates
differently. Below you will find template installation instructions for several currently available
versions of Word or you can simply refer to Word’s printed documentation or online help.

ScreenStyle and SitcomStyle are both ordinary Microsoft Word templates and you will find the
below instructions on how to install each fundamentally identical for each version of Microsoft
Word. You are therefore encouraged to install both the ScreenStyle and SitcomStyle templates
simultaneously if you wish.

ScreenStyle Installation

Microsoft Word For Windows 1.0/2.0
No installation is necessary. Simply open up the ScreenStyle document (“SCRENST1.DOC” for
WinWord 1 or “SCRENST2.DOC” for WinWord 2) and replace the placeholder text with your
own screenplay.

Don’t forget to save your screenplays under new names and be sure to read and print out the
included documents “READ-ME.DOC” or “READ-ME.PDF” for more instructions.

Microsoft Word For Windows 6.0
To install the software under Microsoft Word 6.0, please follow the steps below.

1. Insert the CD-ROM or floppy disk containing the ScreenStyle software into your computer. If
you do not know how to do this, please refer to the instructions provided with your computer.

2. Open the ScreenStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder or directory
labeled “Microsoft Word 6-7”, open it, and find the ScreenStyle template
(“SCRENSTY.DOT”) inside. Keep SCRENSTY.DOT in view—you will need it
momentarily. Skip down to step 5.



4. If you received the software on CD-ROM, on the CD-ROM find the folder or directory
called “ScreenStyle” and open it. Find the folder or directory called “Windows” and open it.
Find the folder or directory labeled “Microsoft Word 6-7”, open it, and find the ScreenStyle
template (“SCRENSTY.DOT”) inside. Keep SCRENSTY.DOT in view—you will need it
momentarily.

5. Open your computer’s main hard disk (usually called “C:” or the “C: Drive”) or whichever
disk on your computer system contains the Microsoft Word program Version 6.0. You will
usually find Word 6.0 inside a folder or directory called “WORD6” or “WINWORD”.
Open whichever folder or directory contains Microsoft Word 6.0.

6. Inside the folder or directory that contains Microsoft Word 6.0 you will find a folder or
directory called “TEMPLATE”. Copy SCRENSTY.DOT from the floppy disk or
CD-ROM into the “TEMPLATE” folder or directory. It is very important that you make sure
SCRENSTY.DOT is located inside the “TEMPLATE” folder or directory or Microsoft Word 6.0 will not know
where to find SCRENSTY.DOT and ScreenStyle will not function properly!

7. Start Microsoft Word 6.0.

8. Choose “New…” from Microsoft Word 6.0’s “File” menu and choose “SCRENSTY” or
“scrensty” from the dialogue box that appears. This will open an untitled ScreenStyle
document with all commands and automation intact.

NOTE: If “SCRENSTY” or “scrensty” are not listed in the dialogue box that appears when you
choose “New…” from the “File” menu and you are certain that you correctly placed
SCRENSTY.DOT inside the “TEMPLATE” folder or directory, then Microsoft Word may be
looking in the wrong place for SCRENSTY.DOT. With Microsoft Word 6.0 running, choose
“Options…” from the “Tools” menu. In the dialogue box that appears, click on the tab labeled
“File Locations”. On the list that appears, highlight “File Locations”, then click on “Modify…” A
dialogue box will appear. Navigate by pointing and clicking inside the “TEMPLATE” folder or
directory inside the folder or directory that stores Word, then click on “Use Selected Directory”.
Click on “Close”. “SCRENSTY” or “scrensty” should now appear in the dialogue box that
appears when “New…” is selected from the “File” menu.

Don’t forget to read and print out the included documents “READ-ME.DOC” or “READ-
ME.PDF” for more instructions.

Microsoft Word For Windows 7.0
To install the software under Microsoft Word 7.0, please follow the steps below.

1. Insert the CD-ROM or floppy disk containing the ScreenStyle software into your computer. If
you do not know how to do this, please refer to the instructions provided with your computer.

2. Open the ScreenStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder or directory
labeled “Microsoft Word 6-7”, open it, and find the ScreenStyle template



(“SCRENSTY.DOT”) inside. Keep SCRENSTY.DOT in view—you will need it
momentarily. Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder or directory
called “ScreenStyle” and open it. Find the folder or directory called “Windows” and open it.
Find the folder or directory labeled “Microsoft Word 6-7”, open it, and find the ScreenStyle
template (“SCRENSTY.DOT”) inside. Keep SCRENSTY.DOT in view—you will need it
momentarily.

5. Open your computer’s main hard disk (usually called “C:” or the “C: Drive”) or whichever
disk on your computer system contains the Microsoft Word program Version 7.0. You will
usually find Word 7.0 inside a folder or directory called “WINWORD” or “WinWord” or
“Microsoft Word 7.0”. Open whichever folder or directory contains Microsoft Word 7.0.

6. Inside the folder or directory that contains Microsoft Word 7.0 you will find a folder or
directory called “Templates”. Copy SCRENSTY.DOT from the floppy disk or CD-ROM
into the “Templates” folder or directory. It is very important that you make sure SCRENSTY.DOT is
located inside the “Templates” folder or directory or Microsoft Word 7.0 will not know where to find
SCRENSTY.DOT and ScreenStyle will not function properly!

7. Start Microsoft Word 7.0.

8. Choose “New…” from Microsoft Word 7.0’s “File” menu and choose “SCRENSTY” or
“scrensty” from the dialogue box that appears. This will open an untitled ScreenStyle
document with all commands and automation intact.

NOTE: If “SCRENSTY” or “scrensty” are not listed in the dialogue box that appears when you
choose “New…” from the “File” menu and you are certain that you correctly placed
SCRENSTY.DOT inside the “Templates” folder or directory, then Microsoft Word may be
looking in the wrong place for SCRENSTY.DOT. With Microsoft Word 7.0 running, choose
“Options…” from the “Tools” menu. In the dialogue box that appears, click on the tab labeled
“File Locations”. On the list that appears, highlight “File Locations”, then click on “Modify…” A
dialogue box will appear. Navigate by pointing and clicking inside the “Templates” folder or
directory inside the folder or directory that stores Word, then click on “Use Selected Directory”.
Click on “Close”. “SCRENSTY” or “scrensty” should now appear in the dialogue box that
appears when “New…” is selected from the “File” menu.

Don’t forget to read and print out the included documents “READ-ME.DOC” or “READ-
ME.PDF” for more instructions.

Microsoft Word 97 For Windows and Later (Including XP)
To install the software under Microsoft Word 97 For Windows and later (including XP), please
follow the steps below.

1. Insert the CD-ROM or floppy disk containing the ScreenStyle software into your computer. If
you do not know how to do this, please refer to the instructions provided with your computer.



2. Open the ScreenStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder labeled
“Microsoft Word 97-XP”, open it, and find the ScreenStyle template (“ScreenStyle.dot”)
inside. Keep ScreenStyle.dot in view—you will need it momentarily. Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder called
“ScreenStyle” and open it. If the entire CD-ROM is called “ScreenStyle”, make sure the
CD-ROM is open so you can see its contents. Find the folder called “Windows” and open it.
Find the folder labeled “Microsoft Word 97-XP”, open it, and find the ScreenStyle template
(“ScreenStyle.dot”) inside. Keep ScreenStyle.dot in view—you will need it momentarily.

5. Open your computer’s main hard disk (usually called “C:” or the “C: Drive”) or whichever
disk on your computer system contains the Microsoft Word program or Microsoft Office.
You will usually find Microsoft Word inside a folder called “Microsoft Word” or “Microsoft
Office” inside a folder called “Program Files”. Open whichever folder contains Microsoft
Word or Microsoft Office.

6. Inside the folder that contains Microsoft Word or Microsoft Office you will find a folder
called “Templates”. Open the folder called “Templates”.

7. Inside the folder called “Templates” you should find another folder called “My Templates”.
You may need to scroll down or sideways within the “Templates” window to find the “My
Templates” folder. When you find the “My Templates” folder, open it.

8. Copy ScreenStyle.dot that you kept in view as instructed above from the floppy disk or
CD-ROM into the “My Templates” folder.

9. If there is no “My Templates” folder inside the “Templates” folder, simply copy
ScreenStyle.dot directly into the “Templates” folder. It is very important that you make sure
ScreenStyle.dot is located inside the “My Templates” or the “Templates” folder or Microsoft Word will not know
where to find ScreenStyle.dot and ScreenStyle will not function properly!

10. Start Microsoft Word.

11. Choose “Project Gallery”, “Task Launcher”, or “New…” from Microsoft Word’s “File”
menu.

12. Choose “My Templates”, “ScreenStyle.dot”, or “ScreenStyle” from the dialogue box that
appears. If neither “My Templates” nor “ScreenStyle.dot” nor “ScreenStyle” are visible, scroll
down or sideways within the dialogue box window until one of them comes into view.

13. If you were able to choose and open “My Templates” per step 12, choose “ScreenStyle” or
“ScreenStyle.dot” from the dialogue box that appears. This will open an untitled ScreenStyle
document with all commands and automation intact.

Don’t forget to read and print out the included documents “ScreenStyle Read Me.doc” or
“ScreenStyle Read Me.pdf” for instructions on using ScreenStyle!



Alternative Installation Method: All Versions of Microsoft Word
If you experience difficulty with the above instructions, an alternative installation method is to
open the ScreenStyle template (“SCRENSTY.DOT” or “ScreenStyle.dot”) directly. Do not do this
by double-clicking SCRENSTY.DOT or ScreenStyle.dot directly! Instead please follow these steps:

1. Start up Microsoft Word.

2. Choose “Open” from the “File…” menu. From the pop-up menu “Show”, choose “Word
Templates”.

3. Open SCRENSTY.DOT or ScreenStyle.dot from their locations on the ScreenStyle
CD-ROM or floppy disk. Make sure you are opening the version of ScreenStyle appropriate for your version
of Microsoft Word. Refer to the instructions above if you have difficulty locating the version of
ScreenStyle appropriate for your version of Microsoft Word.

4. If upon opening SCRENSTY.DOT or ScreenStyle.dot Microsoft Word offers you the
option, choose to “Enable Macros”.

5. Once the ScreenStyle template is open, do not type anything or make any changes! Instead, simply
choose “Save As” from the “File” menu.

6. Choose “Document Template” from the pop-up “Format” menu in the “Save As” dialogue
box. Choosing “Document Template” should automatically change the folder or directory into
which you will save SCRENSTY.DOT or ScreenStyle.dot to either the “My Documents” or
the “Documents” folder or directory.

7. Click on “Save” and close SCRENSTY.DOT or ScreenStyle.dot.

8. Choose “Project Gallery”, “Task Launcher”, or “New…” from Microsoft Word’s “File”
menu.

9. Choose “My Templates”, “ScreenStyle”, “ScreenStyle.dot”, “SCRENSTY.DOT”, or
“scrensty” from the dialogue box that appears. If neither “My Templates” nor “ScreenStyle”
nor “ScreenStyle.dot” nor “SCRENSTY.DOT” nor “scrensty” are visible, scroll down or
sideways within the dialogue box window until one of them comes into view.

10. If you were able to choose and open “My Templates” per step 9, choose “ScreenStyle”,
“ScreenStyle.dot”, “SCRENSTY.DOT”, or “scrensty” from the dialogue box that appears.
This will open an untitled ScreenStyle document with all commands and automation intact.


Your Microsoft Word User Manual will have more information about working with template
files.

SitcomStyle Installation

Microsoft Word For Windows 6.0
To install the software under Microsoft Word 6.0, please follow the steps below.



1. Insert the CD-ROM or floppy disk containing the SitcomStyle software into your computer.
If you do not know how to do this, please refer to the instructions provided with your
computer.

2. Open the SitcomStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder or directory
labeled “Microsoft Word 6-7”, open it, and find the SitcomStyle template
(“SITCOM.DOT”) inside. Keep SITCOM.DOT in view—you will need it momentarily.
Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder or directory
called “SitcomStyle” and open it. Find the folder or directory called “Windows” and open it.
Find the folder or directory labeled “Microsoft Word 6-7”, open it, and find the SitcomStyle
template (“SITCOM.DOT”) inside. Keep SITCOM.DOT in view—you will need it
momentarily.

5. Open your computer’s main hard disk (usually called “C:” or the “C: Drive”) or whichever
disk on your computer system contains the Microsoft Word program Version 6.0. You will
usually find Word 6.0 inside a folder or directory called “WORD6” or “WINWORD”.
Open whichever folder or directory contains Microsoft Word 6.0.

6. Inside the folder or directory that contains Microsoft Word 6.0 you will find a folder or
directory called “TEMPLATE”. Copy SITCOM.DOT from the floppy disk or CD-ROM
into the “TEMPLATE” folder or directory. It is very important that you make sure SITCOM.DOT is
located inside the “TEMPLATE” folder or directory or Microsoft Word 6.0 will not know where to find
SITCOM.DOT and SitcomStyle will not function properly!

7. Start Microsoft Word 6.0.

8. Choose “New…” from Microsoft Word 6.0’s “File” menu and choose “SITCOM” or
“sitcom” from the dialogue box that appears. This will open an untitled SitcomStyle document
with all commands and automation intact.

NOTE: If “SITCOM” or “sitcom” are not listed in the dialogue box that appears when you choose
“New…” from the “File” menu and you are certain that you correctly placed SITCOM.DOT
inside the “TEMPLATE” folder or directory, then Microsoft Word may be looking in the wrong
place for SITCOM.DOT. With Microsoft Word 6.0 running, choose “Options…” from the
“Tools” menu. In the dialogue box that appears, click on the tab labeled “File Locations”. On the
list that appears, highlight “File Locations”, then click on “Modify…” A dialogue box will appear.
Navigate by pointing and clicking inside the “TEMPLATE” folder or directory inside the folder
or directory that stores Word, then click on “Use Selected Directory”. Click on “Close”.
“SITCOM” or “sitcom” should now appear in the dialogue box that appears when “New…” is
selected from the “File” menu.

Don’t forget to read and print out the included documents “READ-ME.DOC” or “READ-
ME.PDF” for more instructions.



Microsoft Word For Windows 7.0
To install the software under Microsoft Word 7.0, please follow the steps below.

1. Insert the CD-ROM or floppy disk containing the SitcomStyle software into your computer.
If you do not know how to do this, please refer to the instructions provided with your
computer.

2. Open the SitcomStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder or directory
labeled “Microsoft Word 6-7”, open it, and find the SitcomStyle template
(“SITCOM.DOT”) inside. Keep SITCOM.DOT in view—you will need it momentarily.
Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder or directory
called “SitcomStyle” and open it. If the entire CD-ROM is called “SitcomStyle”, make sure
the CD-ROM is open so you can see its contents. Find the folder or directory called
“Windows” and open it. Find the folder or directory labeled “Microsoft Word 6-7”, open it,
and find the SitcomStyle template (“SITCOM.DOT”) inside. Keep SITCOM.DOT in
view—you will need it momentarily.

5. Open your computer’s main hard disk (usually called “C:” or the “C: Drive”) or whichever
disk on your computer system contains the Microsoft Word program Version 7.0. You will
usually find Word 7.0 inside a folder or directory called “WINWORD” or “WinWord” or
“Microsoft Word 7.0”. Open whichever folder or directory contains Microsoft Word 7.0.

6. Inside the folder or directory that contains Microsoft Word 7.0 you will find a folder or
directory called “Templates”. Copy SITCOM.DOT from the floppy disk or CD-ROM into
the “Templates” folder or directory. It is very important that you make sure SITCOM.DOT is located
inside the “Templates” folder or directory or Microsoft Word 7.0 will not know where to find SITCOM.DOT
and SitcomStyle will not function properly!

7. Start Microsoft Word 7.0.

8. Choose “New…” from Microsoft Word 7.0’s “File” menu and choose “SITCOM” or
“sitcom” from the dialogue box that appears. This will open an untitled SitcomStyle document
with all commands and automation intact.

NOTE: If “SITCOM” or “sitcom” are not listed in the dialogue box that appears when you choose
“New…” from the “File” menu and you are certain that you correctly placed SITCOM.DOT
inside the “Templates” folder or directory, then Microsoft Word may be looking in the wrong
place for SITCOM.DOT. With Microsoft Word 7.0 running, choose “Options…” from the
“Tools” menu. In the dialogue box that appears, click on the tab labeled “File Locations”. On the
list that appears, highlight “File Locations”, then click on “Modify…” A dialogue box will appear.
Navigate by pointing and clicking inside the “Templates” folder or directory inside the folder or
directory that stores Word, then click on “Use Selected Directory”. Click on “Close”. “SITCOM”



or “sitcom” should now appear in the dialogue box that appears when “New…” is selected from
the “File” menu.

Don’t forget to read and print out the included documents “READ-ME.DOC” or “READ-
ME.PDF” for more instructions.

Microsoft Word 97 For Windows and Later (Including XP)
To install the software under Microsoft Word 97 For Windows and later (including XP), please
follow the steps below.

1. Insert the CD-ROM or floppy disk containing the SitcomStyle software into your computer.
If you do not know how to do this, please refer to the instructions provided with your
computer.

2. Open the SitcomStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder labeled
“Microsoft Word 97-XP”, open it, and find the SitcomStyle template (“SitcomStyle.DOT”)
inside. Keep SitcomStyle.DOT in view—you will need it momentarily. Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder called
“SitcomStyle” and open it. Find the folder called “Windows” and open it. Find the folder
labeled “Microsoft Word 97-XP”, open it, and find the SitcomStyle template
(“SitcomStyle.DOT”) inside. Keep SitcomStyle.DOT in view—you will need it momentarily.

5. Open your computer’s main hard disk (usually called “C:” or the “C: Drive”) or whichever
disk on your computer system contains the Microsoft Word program or Microsoft Office.
You will usually find Microsoft Word inside a folder called “Microsoft Word” or “Microsoft
Office” inside a folder called “Program Files”. Open whichever folder contains Microsoft
Word or Microsoft Office.

6. Inside the folder that contains Microsoft Word or Microsoft Office you will find a folder
called “Templates”. Open the folder called “Templates”.

7. Inside the folder called “Templates” you should find another folder called “My Templates”.
You may need to scroll down or sideways within the “Templates” window to find the “My
Templates” folder. When you find the “My Templates” folder, open it.

8. Copy SitcomStyle.DOT that you kept in view as instructed above from the floppy disk or
CD-ROM into the “My Templates” folder.

9. If there is no “My Templates” folder inside the “Templates” folder, simply copy
SitcomStyle.DOT directly into the “Templates” folder. It is very important that you make sure
SitcomStyle.DOT is located inside the “My Templates” or the “Templates” folder or Microsoft Word will not know
where to find SitcomStyle.DOT and SitcomStyle will not function properly!

10. Start Microsoft Word.



11. Choose “Project Gallery”, “Task Launcher”, or “New…” from Microsoft Word’s “File”
menu.

12. Choose “My Templates”, “SitcomStyle.DOT”, or “SitcomStyle” from the dialogue box that
appears. If neither “My Templates” nor “SitcomStyle.DOT” nor “SitcomStyle” are visible,
scroll down or sideways within the dialogue box window until one of them comes into view.

13. If you were able to choose and open “My Templates” per step 12, choose “SitcomStyle” or
“SitcomStyle.DOT” from the dialogue box that appears. This will open an untitled
SitcomStyle document with all commands and automation intact.

Don’t forget to read and print out the included documents “SitcomStyle Read Me.doc” or
“SitcomStyle Read Me.pdf” for instructions on using SitcomStyle!

Alternative Installation Method: All Versions of Microsoft Word
If you experience difficulty with the above instructions, an alternative installation method is to
open the SitcomStyle template (“SITCOM.DOT” or “SitcomStyle.DOT”) directly. Do not do this
by double-clicking SITCOM.DOT or SitcomStyle.DOT directly! Instead please follow these steps:

1. Start up Microsoft Word.

2. Choose “Open” from the “File…” menu. From the pop-up menu “Show”, choose “Word
Templates”.

3. Open SITCOM.DOT or SitcomStyle.DOT from their locations on the SitcomStyle
CD-ROM or floppy disk. Make sure you are opening the version of SitcomStyle appropriate for your version
of Microsoft Word. Refer to the instructions above if you have difficulty locating the version of
SitcomStyle appropriate for your version of Microsoft Word.

4. If upon opening SITCOM.DOT or SitcomStyle.DOT Microsoft Word offers you the
option, choose to “Enable Macros”.

5. Once the SitcomStyle template is open, do not type anything or make any changes! Instead, simply
choose “Save As” from the “File” menu.

6. Choose “Document Template” from the pop-up “Format” menu in the “Save As” dialogue
box. Choosing “Document Template” should automatically change the folder or directory into
which you will save SITCOM.DOT or SitcomStyle.DOT to either the “My Documents” or
the “Documents” folder or directory.

7. Click on “Save” and close SITCOM.DOT or SitcomStyle.DOT.

8. Choose “Project Gallery”, “Task Launcher”, or “New…” from Microsoft Word’s “File”
menu.

9. Choose “My Templates”, “SitcomStyle”, “SitcomStyle.DOT”, “SITCOM.DOT”, or
“SITCOM” from the dialogue box that appears. If neither “My Templates” nor
“SitcomStyle” nor “SitcomStyle.DOT” nor “SITCOM.DOT” nor “SITCOM” are visible,
scroll down or sideways within the dialogue box window until one of them comes into view.



10. If you were able to choose and open “My Templates” per step 9, choose “SitcomStyle”,
“SitcomStyle.DOT”, “SITCOM.DOT”, or “SITCOM” from the dialogue box that appears.
This will open an untitled SitcomStyle document with all commands and automation intact.

Your Microsoft Word User Manual will have more information about working with template
files.

Sincerely,

Emmett Loverde
ECLoverde@aol.com
www.emmettloverde.com
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