Style Pack: Macintosh Version

| hope you are pleased with your purchase of ScreenStyle and SitcomStyle. Please take a moment
to inspect the software to make sure that it is what you ordered and that it arrived undamaged.

Introduction

ScreenStyle and SitcomStyle are not programs. They are Microsoft Word templates—starting points
from which you can begin creating your scripts. They contain style sheets and toolbars created
specifically for script writing yet they allow you to continue to use all of Microsoft Word's
functionality including Word’s spell checker, thesaurus, macro language, redlining capabilities, etc.

Because ScreenStyle and SitcomStyle are normal Word templates, they can and should be installed
like any Microsoft Word template. Different versions of Microsoft Word handle templates
differently (earlier versions, for example, refer to templates as “stationery pads”). Below you will
find template installation instructions for several currently available versions of Word or you can
simply refer to Word'’s printed documentation or online help.

ScreenStyle and SitcomStyle are both ordinary Microsoft Word templates and you will find the
below instructions on how to install each fundamentally identical for each version of Microsoft
Word. You are therefore encouraged to install both the ScreenStyle and SitcomStyle templates

simultaneously if you wish.

ScreenStyle Installation

Microsoft Word For Macintosh 3.0
No installation is necessary. This version of ScreenStyle is a stationery pad which functions like any
template.

To begin using it, either double-click on the ScreenStyle document (“ScreenStyle”) directly from
the Finder or start up Microsoft Word, choose “Open...” from the “File” menu, and open
“ScreenStyle” as you would any document. Then replace the placeholder text with your own
screenplay.

Don't forget to save your screenplays under new names and be sure to read and print out the
included document “ScreenStyle Read Me.pdf” for more instructions.

Microsoft Word For Macintosh 4.0-5.1

No installation is necessary. This version of ScreenStyle is a stationery pad which functions like any
template.

To begin using it, either double-click on the ScreenStyle document (“ScreenStyle”) directly from
the Finder or start up Microsoft Word, choose “Open...” from the “File” menu, and open
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“ScreenStyle” as you would any document. Then replace the placeholder text with your own
screenplay.

Don't forget to save your screenplays under new names and be sure to read and print out the
included document “ScreenStyle Read Me.pdf” for more instructions.

You may also if you wish place the file “Word Settings (5)” into the System Folder on your hard
drive. This will add some functionality to ScreenStyle but will require you to replace the existing
“Word Settings (5)". If you have customized Word to your liking (commands, toolbars, etc.) and
don’t wish to undo your customization, you may ignore this step.

Microsoft Word For Macintosh 6.0
To install the software under Microsoft Word 6.0, please follow the steps below.

1. Insert the CD-ROM or floppy disk containing the ScreenStyle software into your computer. If
you do not know how to do this, please refer to the instructions provided with your computer.

2. Open the ScreenStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder labeled
“Microsoft Word 6.0, open it, and find the ScreenStyle template (“ScreenStyle”) inside. Keep
the ScreenStyle template in view—you will need it momentarily. Skip down to step 5.

4. Ifyou received the software on CD-ROM, on the CD-ROM find the folder called
“ScreenStyle” and open it. Find the folder called “Macintosh” and open it. Find the folder
labeled “Microsoft Word 6.0”, open it, and find the ScreenStyle template (“ScreenStyle™)
inside. Keep the ScreenStyle template in view—you will need it momentarily.

5. Open your computer's main hard disk or whichever disk on your computer system contains
the Microsoft Word program Version 6.0. You will usually find Word 6.0 inside a folder
called “Microsoft Word” or “Microsoft Office” (unless you renamed it). Open whichever
folder contains Microsoft Word 6.0 or Microsoft Office.

6. Inside the folder that contains Microsoft Word 6.0 or Microsoft Office you will find a folder
called “Templates”. Copy the Word 6.0 version of the ScreenStyle template (“ScreenStyle™)
from the floppy disk or CD-ROM inside the “Templates” folder. It is very important that you make
sure the ScreenStyle template (“ScreenStyle”) is located inside the “Templates” folder or Microsoft Word 6.0 will
not know where to find the ScreenStyle template and ScreenStyle will not function properly!

7. Start Microsoft Word 6.0.

8. Choose “New...” from Microsoft Word 6.0’s “File” menu and choose “ScreenStyle” from
the dialogue box that appears. This will open an untitled ScreenStyle document with all
commands and automation intact.

NOTE: If “ScreenStyle” is not listed in the dialogue box that appears when you choose “New...”
from the “File” menu and you are certain that you correctly placed it inside the “Templates”
folder, then Microsoft Word may be looking in the wrong place for the ScreenStyle template.
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With Microsoft Word 6.0 running, choose “Options...” from the “Tools” menu. In the dialogue
box that appears, click on the tab labeled “File Locations”. On the list that appears, highlight “File
Locations”, then click on “Modify...” A dialogue box will appear. Navigate by pointing and
clicking inside the “Templates” folder inside the folder that stores Word, then click on “Use
Selected Folder”. Click on “Close”. “ScreenStyle” should now appear in the dialogue box that
appears when “New...” is selected from the “File” menu.

Don't forget to read and print out the included documents “ScreenStyle Read Me” or “ScreenStyle
Read Me.pdf” for instructions on using ScreenStyle!

Microsoft Word For Macintosh 98 and Later (Including X)

To install the software under Microsoft Word For Macintosh 98 and later (including X), please
follow the steps below.

1. Insert the CD-ROM or floppy disk containing the ScreenStyle software into your computer. If
you do not know how to do this, please refer to the instructions provided with your computer.

2. Open the ScreenStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder labeled
“Microsoft Word 98-X", open it, and find the ScreenStyle template (“ScreenStyle”) inside.
Keep the ScreenStyle template in view—you will need it momentarily. Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder called
“ScreenStyle” and open it. Find the folder called “Macintosh” and open it. Find the folder
labeled “Microsoft Word 98-X", open it, and find the ScreenStyle template (“ScreenStyle”)
inside. Keep the ScreenStyle template in view—you will need it momentarily.

5. Open your computer's main hard disk or whichever disk on your computer system contains
the Microsoft Word program. You will usually find Microsoft Word inside a folder called
“Microsoft Word” or “Microsoft Office” (unless you renamed it). Open whichever folder
contains Microsoft Word or Microsoft Office.

6. Inside the folder that contains Microsoft Word or Microsoft Office you will find a folder
called “Templates”. Open the folder called “Templates”.

7. Inside the folder called “Templates” you should find another folder called “My Templates”.
You may need to scroll down or sideways within the “Templates” window to find the “My
Templates” folder. When you find the “My Templates” folder, open it.

8. Copy the ScreenStyle template (“ScreenStyle”) that you kept in view as instructed above from
the floppy disk or CD-ROM into the “My Templates” folder.

9. Ifthere is no “My Templates” folder inside the “Templates” folder, simply copy ScreenStyle
directly into the “Templates” folder. It is very important that you make sure the ScreenStyle template
(“ScreenStyle”) is located inside the “My Templates” or the “Templates” folder or Microsoft Word will not know
where to find the ScreenStyle template and ScreenStyle will not function properly!
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10. Start Microsoft Word.

11. Choose “Project Gallery”, “Task Launcher”, or “New...” from Microsoft Word's “File”
menu.

12. Choose “My Templates” or “ScreenStyle” from the dialogue box that appears. If neither “My
Templates” nor “ScreenStyle” are visible, scroll down or sideways within the dialogue box
window until either comes into view.

13. If you were able to choose and open “My Templates” per step 12, choose “ScreenStyle” from
the dialogue box that appears. This will open an untitled ScreenStyle document with all
commands and automation intact.

Don't forget to read and print out the included documents “ScreenStyle Read Me” or “ScreenStyle
Read Me.pdf” for instructions on using ScreenStyle!

Alternative Installation Method: Microsoft Word 6.0 and Later

If you experience difficulty with the above instructions, an alternative installation method is to
open the ScreenStyle template (“ScreenStyle”) directly. Do not do this by double-clicking the ScreenStyle
template (“ScreenStyle”) directly! Instead please follow these steps:

1. Start up Microsoft Word.

2. Choose “Open” from the “File...” menu. From the pop-up menu “Show”, choose “Word
Templates”.

3. Open the ScreenStyle template (“ScreenStyle”) from its location on the ScreenStyle CD-ROM
or floppy disk. Make sure you are opening the version of ScreenStyle appropriate for your version of Microsoft
Word. Refer to the instructions above if you have difficulty locating the version of ScreenStyle
appropriate for your version of Microsoft Word.

4. If upon opening the ScreenStyle template Microsoft Word offers you the option, choose to
“Enable Macros”.

5. Once the ScreenStyle template is open, do not type anything or make any changes! Instead, simply
choose “Save As” from the “File” menu.

6. Choose “Document Template” from the pop-up “Format” menu in the “Save As” dialogue
box. Choosing “Document Template” should automatically change the folder into which you
will save the ScreenStyle template to either the “My Documents” or the “Documents” folder.

7. Click on “Save” and close the ScreenStyle template.

8. Choose “Project Gallery”, “Task Launcher”, or “New...” from Microsoft Word'’s “File”
menu.

9. Choose “My Templates” or “ScreenStyle” from the dialogue box that appears. If neither “My
Templates” nor “ScreenStyle” are visible, scroll down or sideways within the dialogue box
window until either comes into view.
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10. If you were able to choose and open “My Templates” per step 9, choose “ScreenStyle” from
the dialogue box that appears. This will open an untitled ScreenStyle document with all
commands and automation intact.

Your Microsoft Word User Manual will have more information about working with template
files.

SitcomStyle Installation

Microsoft Word For Macintosh 3.0-5.1
SitcomStyle does not function under versions of Microsoft Word For Macintosh earlier than 6.0.

Microsoft Word For Macintosh 6.0
To install the software under Microsoft Word 6.0, please follow the steps below.

1. Insert the CD-ROM or floppy disk containing the SitcomStyle software into your computer.
If you do not know how to do this, please refer to the instructions provided with your
computer.

2. Open the SitcomStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder labeled
“Microsoft Word 6.0, open it, and find the SitcomStyle template (“SitcomStyle”) inside.
Keep the SitcomStyle template in view—you will need it momentarily. Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder called
“SitcomStyle” and open it. Find the folder called “Macintosh” and open it. Find the folder
labeled “Microsoft Word 6.0”, open it, and find the SitcomStyle template (“SitcomStyle™)
inside. Keep the SitcomStyle template in view—you will need it momentarily.

5. Open your computer's main hard disk or whichever disk on your computer system contains
the Microsoft Word program Version 6.0. You will usually find Word 6.0 inside a folder
called “Microsoft Word” or “Microsoft Office” (unless you renamed it). Open whichever
folder contains Microsoft Word 6.0 or Microsoft Office.

6. Inside the folder that contains Microsoft Word 6.0 or Microsoft Office you will find a folder
called “Templates”. Copy the Word 6.0 version of the SitcomStyle template (“SitcomStyle”)
from the floppy disk or CD-ROM inside the “Templates” folder. It is very important that you make
sure the SitcomStyle template (“SitcomStyle”) is located inside the “Templates” folder or Microsoft Word 6.0 will
not know where to find the SitcomStyle template and SitcomStyle will not function properly!

7. Start Microsoft Word 6.0.

8. Choose “New...” from Microsoft Word 6.0’s “File” menu and choose “SitcomStyle” from
the dialogue box that appears. This will open an untitled SitcomStyle document with all
commands and automation intact.
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NOTE: If “SitcomStyle” is not listed in the dialogue box that appears when you choose “New...”
from the “File” menu and you are certain that you correctly placed it inside the “Templates”
folder, then Microsoft Word may be looking in the wrong place for the SitcomStyle template.
With Microsoft Word 6.0 running, choose “Options...” from the “Tools” menu. In the dialogue
box that appears, click on the tab labeled “File Locations”. On the list that appears, highlight “File
Locations”, then click on “Modify...” A dialogue box will appear. Navigate by pointing and
clicking inside the “Templates” folder inside the folder that stores Word, then click on “Use
Selected Folder”. Click on “Close”. “SitcomStyle” should now appear in the dialogue box that
appears when “New...” is selected from the “File” menu.

Don't forget to read and print out the included documents “SitcomStyle Read Me” or
“SitcomStyle Read Me.pdf” for instructions on using SitcomStyle!

Microsoft Word For Macintosh 98 and Later (Including X)

To install the software under Microsoft Word For Macintosh 98 and later (including X), please
follow the steps below.

1. Insert the CD-ROM or floppy disk containing the SitcomStyle software into your computer.
If you do not know how to do this, please refer to the instructions provided with your
computer.

2. Open the SitcomStyle CD-ROM or floppy disk either by double-clicking its icon or by
following your usual procedure for accessing files on inserted disks.

3. If you received the software on floppy disk, on the floppy disk find the folder labeled
“Microsoft Word 98-X", open it, and find the SitcomStyle template (“SitcomStyle”) inside.
Keep the SitcomStyle template in view—you will need it momentarily. Skip down to step 5.

4. If you received the software on CD-ROM, on the CD-ROM find the folder called
“SitcomStyle” and open it. Find the folder called “Macintosh” and open it. Find the folder
labeled “Microsoft Word 98-X", open it, and find the SitcomStyle template (“SitcomStyle™)
inside. Keep the SitcomStyle template in view—you will need it momentarily.

5. Open your computer's main hard disk or whichever disk on your computer system contains
the Microsoft Word program. You will usually find Microsoft Word inside a folder called
“Microsoft Word” or “Microsoft Office” (unless you renamed it). Open whichever folder
contains Microsoft Word or Microsoft Office.

6. Inside the folder that contains Microsoft Word or Microsoft Office you will find a folder
called “Templates”. Open the folder called “Templates”.

7. Inside the folder called “Templates” you should find another folder called “My Templates”.
You may need to scroll down or sideways within the “Templates” window to find the “My
Templates” folder. When you find the “My Templates” folder, open it.

8. Copy the SitcomStyle template (“SitcomStyle”) that you kept in view as instructed above from
the floppy disk or CD-ROM into the “My Templates” folder.
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9. Ifthere is no “My Templates” folder inside the “Templates” folder, simply copy SitcomStyle
directly into the “Templates” folder. It is very important that you make sure the SitcomStyle template
(“SitcomStyle” is located inside the “My Templates” or the “Templates” folder or Microsoft Word will not know
where to find the SitcomStyle template and SitcomStyle will not function properly!

10. Start Microsoft Word.

11. Choose “Project Gallery”, “Task Launcher”, or “New...” from Microsoft Word's “File”
menu.

12. Choose “My Templates” or “SitcomStyle” from the dialogue box that appears. If neither “My
Templates” nor “SitcomStyle” are visible, scroll down or sideways within the dialogue box
window until either comes into view.

13. If you were able to choose and open “My Templates” per step 12, choose “SitcomStyle” from
the dialogue box that appears. This will open an untitled SitcomStyle document with all
commands and automation intact.

Don't forget to read and print out the included documents “SitcomStyle Read Me” or
“SitcomStyle Read Me.pdf” for instructions on using SitcomStyle!

Alternative Installation Method: Microsoft Word 6.0 and Later

If you experience difficulty with the above instructions, an alternative installation method is to
open the SitcomStyle template (“SitcomStyle”) directly. Do not do this by double-clicking the SitcomStyle
template (“SitcomStyle”) directly! Instead please follow these steps:

1. Start up Microsoft Word.

2. Choose “Open” from the “File...” menu. From the pop-up menu “Show”, choose “Word
Templates”.

3. Open the SitcomStyle template (“SitcomStyle”) from its location on the SitcomStyle
CD-ROM or floppy disk. Make sure you are opening the version of SitcomStyle appropriate for your version
of Microsoft Word. Refer to the instructions above if you have difficulty locating the version of
SitcomStyle appropriate for your version of Microsoft Word.

4. If upon opening the SitcomStyle template Microsoft Word offers you the option, choose to
“Enable Macros”.

5. Once the SitcomStyle template is open, do not type anything or make any changes! Instead, simply
choose “Save As” from the “File” menu.

6. Choose “Document Template” from the pop-up “Format” menu in the “Save As” dialogue
box. Choosing “Document Template” should automatically change the folder into which you
will save the SitcomStyle template to either the “My Documents” or the “Documents” folder.

7. Click on “Save” and close the SitcomStyle template.

8. Choose “Project Gallery”, “Task Launcher”, or “New...” from Microsoft Word'’s “File”
menu.
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9. Choose “My Templates” or “SitcomStyle” from the dialogue box that appears. If neither “My
Templates” nor “SitcomStyle” are visible, scroll down or sideways within the dialogue box
window until either comes into view.

10. If you were able to choose and open “My Templates” per step 9, choose “SitcomStyle” from
the dialogue box that appears. This will open an untitled SitcomStyle document with all
commands and automation intact.

Your Microsoft Word User Manual will have more information about working with template
files.

Sincerely,

Emmett Loverde
ECLoverde@aol.com
www.emmettloverde.com

mmettleverde. con
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